999 18th Street, Denver, CO 80202.
Log in Contact Us Now! +1 888 472 7732

HP-UX Support

Our Support Value

The HP-UX© operating system is still alive and well, but those who find themselves on an aging version of the OS may be surprised by the restrictions on HP's “support without sustaining engineering”. Luckily, PARSEC can help! We offer support at a lower cost, and with a support staff who have continuously refreshed skills, even on very old versions of HP-UX. We support HP-UX running on both HP 9000 (HPPA PA-RISC) and Integrity systems based on the Itanium, so we have you covered regardless of the hardware you use.

Did you know...

HP-UX 11i v1, v1.6 and v2 are no longer supported by HP as of December 31st, 2015

HPUX 11i v3 is the newest release of HPUX and was released in 2007

PARSEC supports ALL versions of HP-UX, no matter how old

So, why continue to pay expensive HP-UX software maintenance costs for support from the vendor?

Our technical consultants have been supporting HP-UX even before the PA-RISC was developed, so no matter what type of servers you operate, or what version of HP-UX you use, PARSEC can provide the best support for your environment. We have the experience, expertise, and organizational readiness to provide exceptional HP-UX support, and the ability to provide it at a lower cost than the vendor.

PARSEC HP-UX support covers these areas, and much more:

  • Veritas Volume Manager© (VxVM & VxFS) operations of all types
  • System recovery using DRD or fbackup images
  • TSEC C2 security and HP-UX's enhanced user security & PAM
  • Trusted-Mode HP-UX support
  • Role based access control
  • Ignite installation services
  • Complex network configurations including LACP, PEGP (Etherchannel), and stacked VLAN setups
  • SAN boot, multipathing, NPIV configuration
  • Zones and LDOM configuration and support

We also support a limited number of product overlays for HP-UX, including HP Serviceguard©.

HP-UX Patching Capabilities

Vendors typically stop producing patches for end-of-life operating systems, even for critical issues. If you are faced with this or a similar issue, we can provide key fixes and patches that may not be available for end-of-life versions which have reached what HP calls "Support without Sustaining Engineering". These patches can be provided for key services such as Secure Shell, which usually cannot be disabled as a workaround for a critical flaw. We have the expertise to create a limited set of new base packages for HP-UX, so long as a code-fix is freely available, to cover these issues and provide a real fix to older HP-UX systems.

Here is a list of issues for which PARSEC can provide internally sourced non-HP replacement patches for critical vulnerabilities. Note that this list covers (more than) all default HP-UX network services:

  • Secure Shell
  • Network Time Protocol
  • Telnet, rsh, rlogin, and rexec (though customers should really migrate these to SSH, since these are unencrypted services anyway)
  • Talk, ntalk, and writesrv
  • Sendmail
  • SNMP
  • inetd and its internal services

We specifically cannot provide patches for these situations:

  • Kernel patches
  • Most local-only privilege escalation issues
  • HP or 3rd party drivers
  • HP-UX-specific proprietary software where no open source analog or public source code exists.

Request HP-UX Software Support Information

Contact Submitted

Your information has been sent to PARSEC Group. You should receive a response back within one business day.